Zimbra Patch para Chrome 73 solucionara un problema de compatibilidad con el navegador

Una nota en el blog de Zimbra habla de problemas con usuarios y el soporte hacia la versión de Chrome 73. Con lo cual les comunicamos lo publicado.

Para tener en cuenta, es importante saber que Chrome 73 es una versión beta,  no es oficialmente compatible con Zimbra.

¡Pero hay buenas noticias! El error se resolvió y habrá una solución en la próxima versión de parche para las versiones 8.7.11, 8.8.10 y 8.8.11 de Zimbra (la fecha de lanzamiento del parche provisional es el 4 de marzo).

Desde el soporte de Zimbra solicitan:

Hasta que se lance e instale el próximo parche, los usuarios que experimenten este problema deben usar un navegador diferente o cambiar a la versión 72 de Chrome.

Haga clic aquí para obtener información sobre el tema

También hay que recordar desactivar las actualizaciones automáticas de Chrome en todos los clientes hasta que se haya instalado el parche. – Si se está ejecutando una versión de Zimbra que no figura en la lista anterior, deberá actualizar a una versión compatible o mantener Chrome en la versión 72.