SAP HANA ahora es compatible con SUSE Linux Enterprise Server para aplicaciones SAP 15 SP1

Compartimos la importante información que acaba de publicar la gente de SUSE en su Blog oficial; en donde lista todas las versiones de SUSE Linux Enterprise ahora compatibles con SAP HANA:

  • HANA 2.0 en plataformas de hardware basadas en Intel
    • SUSE Linux Enterprise Server para aplicaciones SAP 15 GA / SP1
    • SUSE Linux Enterprise Server 15 GA / SP1
    • SUSE Linux Enterprise Server para aplicaciones SAP 12 SP4 / SP3 / SP2 / SP1
    • SUSE Linux Enterprise Server 12 SP4
  • HANA 2.0 en servidores IBM Power
    • SUSE Linux Enterprise Server para aplicaciones SAP 15 GA / SP1
    • SUSE Linux Enterprise Server 15 GA / SP1
    • SUSE Linux Enterprise Server para aplicaciones SAP 12 SP4 / SP3 / SP2 / SP1
    • SUSE Linux Enterprise Server 12 SP4
  • HANA 1.0 en plataformas de hardware basadas en Intel:
    • SUSE Linux Enterprise Server para aplicaciones SAP 15 GA / SP1
    • SUSE Linux Enterprise Server 15 GA / SP1
    • SUSE Linux Enterprise Server para aplicaciones SAP 12 SP4 / SP3 / SP2 / SP1
    • SUSE Linux Enterprise Server 12 SP4
  • HANA 1.0 en servidores IBM Power
    • SUSE Linux Enterprise Server para aplicaciones SAP 11 SP4 (solo a través del programa especial » 3 con 1 «.

Las versiones anteriores de SUSE Linux Enterprise Server o SUSE Linux Enterprise Server para aplicaciones SAP pueden ser compatibles a través del soporte de  Service Pack a largo plazo . La información del ciclo de vida del producto SUSE se puede encontrar aquí .

Los detalles completos están disponibles en la nota de SAP 2235581: Sistemas operativos compatibles con SAP HANA Nota de SAP: (se requiere acceso a SAP) https://launchpad.support.sap.com/#/notes/2235581

Comparte este Artículo!